Not the answer you need?
Register and ask your own question!

Upgrade of Percona Cluster 5.7 to latest version partially failed ?

YathusYathus ContributorCurrent User Role Novice
Hi,

I have a cluster with 3 nodes running fine, behind a HAProxy. All on Ubuntu 16.04.
Tody I tried to upgrade one backup node with apt-get and i got the folowing error :


I tried to another node, same result...

Thing really strange, after reboot, look like the cluster is upgraded but my apt still report an error.


Could you help me to fix ?

Best regard

Yathus

Comments

  • hrvojemhrvojem Percona Percona Staff Role
    Hi,

    Can you please show the list of installed packages:
    dpkg -l | grep percona
    

    Mysql error log would also be helpful.
  • YathusYathus Contributor Current User Role Novice
    Hi

    There is a trouble with /etc/init.d/mysql script.

    I had to comment the mysqlping.



    The command return "false" then for the script service is not started so update is not finished...

    I don't know why :(

    Yathus
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.