Not the answer you need?
Register and ask your own question!

OVF package uses futures that are not suppoerted

chandrachandra EntrantInactive User Role Beginner
Hi Team,
We are trying to install PMM and we see that the OVF file is not supported in ESZXI 5.5. Could you please check and let us know if there are any OVF files that works in ESZXI 5.5

Thanks,
Chandra L.

Comments

  • Michael CoburnMichael Coburn Principal Architect, Percona Percona Staff Role
    Hi chandra , our OVF package is tested with ESXi 6.5 and is known to work with this version. Can you possibly upgrade your environment to at least this release? Otherwise, can you share with us the error message you are seeing? Thanks!
  • Registering SucksRegistering Sucks Contributor Inactive User Role Beginner
    The OVA does NOT work with ESX 6.5. The PMM OVA contains a manifest with SHA1 hashes. ESX 6.5 only accepts manifests with a SHA2 hash. Removing the manifest or using ovftool to repack it with a SHA2 manifest gets past the signature failures but then ESX chokes on the PIIX4 IDE controllers and it's all downhill from there... Works fine in VirtualBox though.
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.