Not the answer you need?
Register and ask your own question!

when could we use grafana 4.6.2 version?

bckimbckim ContributorCurrent User Role Beginner
Hi, all


I have one question.

when could we use grafana 4.6.2 version? because 4.6.1 version has some bug about alert system like this :

firing:true
state:"alerting"
conditionEvals:" = true"
timeMs:"0.218ms"
error:"tsdb.HandleRequest() error invalid value type"

this error has been fixed 4.6.2 version.

please check this.


thanks.

Comments

  • PeterPeter Percona CEO Percona Moderator Role
    We typically upgrade to most latest Grafana version during major releases, so PMM 1.6 should have updated Grafana version
  • bckimbckim Contributor Current User Role Beginner
    could I know about the upgrade schedule?


    thank you for your answer.
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.