Not the answer you need?
Register and ask your own question!

pmm 1.3.0 docker image gaps in graphs

fritchiefritchie ContributorCurrent User Role Beginner
Hi,

I just updated pmm to the 1.3.0 docker image and am seeing gaps in the graphs. 1.2.2 is fine.

I tried doubling the METRICS_MEMORY to 4194304 but it did not help.

Does 1.3.0 require much more memory than 1.2.2 or could something else be up?

thx

Comments

  • erinoerino Contributor Inactive User Role Beginner
    Are you seeing gaps in the current time metrics? for me that always means I need to have more memory on the instance. (I'm in aws so that's fairly easy).
    I'm about to upgrade to 1.3.0
  • CatomanCatoman Contributor Current User Role Patron
    Same here. Gaps started after upgrade to 1.3.0
  • PeterPeter Percona CEO Percona Moderator Role
    Have you tried upgrading to 1.3.1 ? There was the bug in 1.3.0 release which often could cause issues at high loads
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.