Not the answer you need?
Register and ask your own question!

Disabling xb_doublewrite

vedadvedad EntrantInactive User Role Beginner
Hello,

My Percona 5.7.16 server creates the xb_doublewrite file at startup despite the 'innodb_doublewrite = 0' setting (running on ZFS). However, the file doesn't ever seem to be written to after the startup.

Is any way to disable creating this file at startup? I did try setting innodb_parallel_doublewrite_path to empty string, OFF, 0, etc, but it either ended with server refusing to start (empty), or the file being created (eg. 'OFF').

Thanks,
Kind regards,

Comments

Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.