Not the answer you need?
Register and ask your own question!

XtraBackup version and MySQL version compatibility?

mdeckermdecker EntrantInactive User Role Beginner
Dear forum,

I have 2 questions regarding XtraBackup:

1) We currently use percona-xtrabackup-2.0.6 with MySQL 5.5.28. Is it valid to switch to latest xtrabackup version percona-xtrabackup-2.3.5-1.el6.x86_64.rpm with MySQL 5.5.28?

2) If yes, is it possible to restore a backup with latest xtrabackup 2.3.5-1 (containing myisam and innodb tables) which was taken with xtrabackup version 2.0.6 ?

Best regards,
Martin
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.