Not the answer you need?
Register and ask your own question!

Unknown option: remote-host

src386src386 EntrantCurrent User Role Beginner
Hi everyone,
According to this :
It's possible to store backups to a remote host, without the need of NFS.
So here is my command :
innobackupex --remote-host=root@ --user=percona --password=mypassword /data/db-backup/bdd
Unknown option: remote-host
innobackupex: got a fatal error with the following stacktrace: at /usr/bin/innobackupex line 3916
    main::check_args() called at /usr/bin/innobackupex line 1531
innobackupex: Error: Bad command line arguments
Damn, what am I missing ?
The remote-host option appears in the manpage, I don't understand why this doesn't works.

Xavier C.


  • jriverajrivera Percona Support Engineer Percona Staff Role
    which version percona xtrabackup have you installed? you might be using latest 2.1 or 2.2 version of xtrabackup which does not have this funtionality anymore. try using --stream instead.
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.