Not the answer you need?
Register and ask your own question!

Installing percona-xtrabackup on RHEL6.2

mohcmohc EntrantInactive User Role Beginner
When installing percona-xtrabackup on RHEL 6.2 I get a dependancy error:

--> Finished Dependency Resolution
Error: Package: percona-xtrabackup-2.2.11-1.el6.i686 (/percona-xtrabackup-2.2.11-1.el6.i686)
Requires: libz.so.1(ZLIB_1.2.0)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

zlib is installed:

[[email protected] ~]$ locate libz.so.1
/lib64/libz.so.1
/lib64/libz.so.1.2.3
/opt/ohai-solo/embedded/lib/libz.so.1
/opt/ohai-solo/embedded/lib/libz.so.1.2.6

Has anyone else tried percona on RHEL 6.2?

Comments

Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.