Not the answer you need?
Register and ask your own question!

XtraBackup depenencies for Centos 6.2 and 5.5

gelemangeleman EntrantCurrent User Role Beginner
I'm wanting to install XtraBackup 2.2.9 as the backup up tool for my environment and it is mixed with 6.2 and 5.5.
I have been able to get the 6.2 without an issue but it seems that perl 5.10 is the minimum needed. Can somebody give me the minimums for Centos 5.5 and 6.2? I know I need DBI, DBD, IO-Socket-SSL, Time-Hi-Res. What else is needed and if I can't install 2.2.9 on Centos 5.5 what version would I be able to use? I'm not in a position to go upgrade all the 5.5 machines to 6.2 either.

Comments

Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.