Not the answer you need?
Register and ask your own question!

Reading state information hangs when installing percona-xtradb-cluster-56

Jason246Jason246 EntrantInactive User Role Beginner
Dear Colleagues

I am experiencing a very strange issue when trying to install the Percona XtraDB Cluster.

When I run: apt-get update && apt-get install percona-xtradb-cluster-56 percona-xtradb-cluster-server-5.6

The updating proceeds as expected and then when the next section starts, the system just hangs. I see no progress what-so-ever.

Attachment not found.

It never goes further than that. It's been at this position for the past 30 minutes.

At first I thought it may be synaptic, so I installed apache2 and php5 and everything worked as expected. It only hangs when I try installing percona-xtradb-cluster-56 percona-xtradb-cluster-server-5.6

I'll appreciate any assistance as I'm utterly stumped.

Thank you
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.