Not the answer you need?
Register and ask your own question!

innodb_buffer_pool_size ignored

perlerperler EntrantInactive User Role Participant
I want to increase innodb_buffer_pool_size by setting in /etc/my.cnf under [mysqld]

innodb_buffer_pool_size = 6144M

problem is, that it is ignored:

http://screencast.com/t/pUoLCEWdx

what could be the reason?

latest percona server
ubuntu 12.04

Comments

  • infdude666infdude666 Contributor Current User Role Advisor
    Few things to Check,

    1) See if there is no duplicate parameter set for innodb_buffer_pool_size.
    2) Check if the mysql is using /etc/my.cnf

    Also if you could paste the my.cnf that would be good to check for errors.
  • perlerperler Entrant Inactive User Role Participant
    ah, I'm stupid. I had another .cnf file in /etc/mysql/conf.d which overwrites the variables. everything is fine now :)
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.