Not the answer you need?
Register and ask your own question!

some error in installing xtradbcluster

ali_fattahiali_fattahi EntrantCurrent User Role Novice
hello dear friends
when I want to install percona xtradb cluster 5.6 with :
yum install Percona-XtraDB-Cluster-56

I got these errors

--> Finished Dependency Resolution
Error: Percona-XtraDB-Cluster-shared-56 conflicts with Percona-Server-shared-56-5.6.17-rel65.0.el6.x86_64
Error: Package: 1:Percona-XtraDB-Cluster-server-56-5.6.15-25.5.759.rhel6.x86_64 (percona)
           Requires: socat
Error: Percona-XtraDB-Cluster-server-56 conflicts with Percona-Server-server-56-5.6.17-rel65.0.el6.x86_64
 You could try using --skip-broken to work around the


how can I solve this problem ?

Best regards
Ali

Comments

  • mirfanmirfan Database Administrator Inactive User Role Beginner
    First remove already installed Percona-Server 5.6.17 rpm's and then install percona XtraDB Cluster.
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.