Not the answer you need?
Register and ask your own question!

Installed 5.6 with AppArmor override. Now Ubuntu 13.10 trying to upgrade mysql 5.5

hawstomhawstom EntrantInactive User Role Beginner
With Percona consultation, I installed Percona 5.6 server and client. In the course of the installation, I had to use
sudo apt-get install percona-server-server-5.6 percona-server-client-5.6

sudo apt-get -f install -o Dpkg::Options::="--force-overwrite"


to override Ubuntu's AppArmor. Now Ubuntu 13.10 keeps trying and failing to upgrade mysql 5.5. How can I clue Ubuntu in to what is going on? Can I remove 5.5 from the upgrade list?
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.