Not the answer you need?
Register and ask your own question!

libssl.so.6 not found

J_GriebJ_Grieb EntrantInactive User Role Beginner
When I attempt to install the RHEL 5 RPM of Percona Xtrabackup 2.1.3 on our server, I get the following error:

libssl.so.6()(64bit) is needed by percona-xtrabackup-2.1.3-608.rhel5.x86_64

Right now I have version 0.9.8j-0.24.1 of the OpenSSL package installed.

Is there anyway to get this version of Percona Xtrabackup to work with this version of OpenSSL?
Sign In or Register to comment.

MySQL, InnoDB, MariaDB and MongoDB are trademarks of their respective owners.
Copyright ©2005 - 2020 Percona LLC. All rights reserved.